[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Required package for libgupnp-1.0-2 is missing from lenny-backports


* Victor NOEL <victor.noel@crazydwarves.org> [2009-11-19 11:30:43 CET]:
> I am trying to install libgupnp-1.0-2 (0.12.8-1~bpo50+1) from
> lenny-backports but it depends on libglib2.0-0 (>= 2.18.0) that is
> neither in lenny or lenny-backports.
> Shouldn't it be the case ?

 Well, partly yes, but I am a bit puzzled, I don't find glib listed in
[1] but [2] says it needs to still get approved:

[1] <http://www.backports.org/debian/new.html>
[2] <http://lists.backports.org/lurker-bpo/message/20091118.162413.e3bc1b92.en.html>

 Sorry, I would expect either Andres or Alexander are able to shine a
light on the issue.

 So long,

Reply to: