[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bad dependencies on Pidgin?

I have not recieved an answer to the following yet, I believe it is related.

> I am recieving this error during attempted update to newest version.
> libpurple0: Depends: pidgin-data (< 2.5.9-z) but 2.6.2-1~bpo50+1 is to be installed
> Will there be an updated libpurple0 to reflect the new version?

Mike Freeman wrote:
> Hi!
> 	I've had this update staring at me for a number of weeks that I can't
> install. Pidgin, libpurple, and pidgin-data are listed as updated, but
> when I try to do the update, it will install the pidgin-data package ok,
> but lists pidgin, libpurple, and everything else pidgin-related as "To
> be removed". This is happening on both my i386 and PPC Debian Lenny
> systems. The three updated packages are all at the same version
> (2.6.2-1~bpo50+1), so I don't understand why it's having this problem.
> Could someone please help so that I can get this update through? Thanks!
> Mike Freeman
> mike@freeman-studio.com

CONFIDENTIALITY. This electronic mail and any attachments may contain
information that is privileged, confidential, and/or otherwise protected from
disclosure to anyone other than its intended recipient(s). Any dissemination,
distribution, or use by any other person is strictly prohibited. If you have
received this in error, please notify me immediately by reply e-mail and then
completely delete this e-mail and destroy any printed copies.

Reply to: