* JJ <firstname.lastname@example.org> [2009-08-22 19:04:35 CEST]:
> You are correct that it says >=0.71 when looking at the properties->dependencies tab of both pidgin
> and libpurple packages in synaptic, however, this is the error being generated when trying to update
> Pidgin in synaptic:
> Depends: libdbus-glib-1-2 (>=0.78) but 0.76-1 is to be installed
> Depends: libpurple0 (>=2.4.3-4lenny3) but 2.4.3-4lenny2 is to be installed
> Depends: libstartup-notification0 (>=0.10) but 0.9-1 is to be installed
> Depends: perl (>=5.10.0-24) but 5.10.0-19 is to be installed
> notice the >=0.78?
Yes, and I also notice libstartup-notification0 >= 0.10 and
perl >= 5.10.0-24.
... this reminds me. You are on amd64, right? There was a problem with
the stable _security_ update of pidgin which was built in a testing
(squeeze) environment instead of a stable environment.
This though has nothing to do with pidgin from backports. The pidgin
version in lenny-backports isn't affected by this problem, pidgin from
lenny-backports is installable without any troubles onto lenny.
> Sorry for being unclear before, I was rushing before work. I'll keep
> it better in the future.
No big deal, thanks for being more specific. :)