You are correct that it says >=0.71 when looking at the properties->dependencies tab of both pidgin
and libpurple packages in synaptic, however, this is the error being generated when trying to update
Pidgin in synaptic:
Depends: libdbus-glib-1-2 (>=0.78) but 0.76-1 is to be installed
Depends: libpurple0 (>=2.4.3-4lenny3) but 2.4.3-4lenny2 is to be installed
Depends: libstartup-notification0 (>=0.10) but 0.9-1 is to be installed
Depends: perl (>=5.10.0-24) but 5.10.0-19 is to be installed
notice the >=0.78?
Sorry for being unclear before, I was rushing before work. I'll keep it better in the future.
Gerfried Fuchs wrote:
> * JJ <firstname.lastname@example.org> [2009-08-22 17:49:56 CEST]:
>> The latest update for Pidgin has libpurple dependency but not libdbus-glib >=.78.
> Can you please be a bit more verbose with what you mean with that?
> libpurple depends on libdbus-glib-1-2 (>= 0.71), why do you think it
> would need >= 0.78?
CONFIDENTIALITY. This electronic mail and any attachments may contain
information that is privileged, confidential, and/or otherwise protected from
disclosure to anyone other than its intended recipient(s). Any dissemination,
distribution, or use by any other person is strictly prohibited. If you have
received this in error, please notify me immediately by reply e-mail and then
completely delete this e-mail and destroy any printed copies.
- From: JJ <email@example.com>
- Re: Pidgin
- From: Gerfried Fuchs <firstname.lastname@example.org>