[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with flashplugin-nonfree (etch).

* Tim Cutts <timc@chiark.greenend.org.uk> wrote:
> On 8 Aug 2009, at 10:43 pm, Jan Wagner wrote:
>> On Friday 07 August 2009, Paul van der Vlis wrote:
>>> freud:/home/paul# apt-get -t debian-backports install --reinstall
>> aptitude -t etch-backports install flashplugin-nonfree ?
> Is there some reason why this still downloads the version 9 plugin?  Is it 
> possible to get the version 10 plugin to install on Etch without just 
> manually downloading it and running the installer?

Flash 10 was compiled with 'fstack-protector', which requieres glibc >=
2.4. and these is not available for etch.

Manually downloading wouldn't work either.


Reply to: