[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libtalloc1 needs higher version for samba stuff to install


I'm using the lenny-backports and since the samba updated packages were put into the repo yesterday, upgrading to them is not possible. They depend upon a higher version of libtalloc1 than Debian Lenny has. Perhaps packaging the libtalloc1 in the necessary version for these samba packages will resolve the problem. It just needs to be 1.2.1. Lenny has 1.2.0, but squeeze has 1.3.0-1 available.

Dennis Eckhaus

Reply to: