[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Failure to upgrade to samba backport

Quoting Nicolas KOWALSKI (niko@petole.demisel.net):
> Hello,
> When I try to upgrade my current samba installation to the one
> available in backports it fails with some dependencies errors, and I
> do not see how to resolve them:

Error of mine in the compilation of the package (accidentally compiled
against sid instead of lenny).

Please wait for the -2 package that will fix this. Hopefully, I'll
have time enough durin the upcoming week-end to work on it.

Sorry for the trouble...

Reply to: