[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lenny-backports vs sid

When trying to
  aptitude -t lenny-backports install pidgin
I get all sorts of dependency issues caused by presence of 'sid'
archive in my sources.list.
If I remove 'sid' entry from the list, the above command successfully
upgrades libpurple0 and pidgin as intended.

Is it expected behavior?

I use
  APT::Default-Release "stable";
option in /etc/apt/apt.conf. So, normally the presence of 'sid' does
not cause any issues.


Reply to: