[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why are backports of Squeeze packages in etch-backports?

On Tue, Mar 03, 2009 at 06:33:39AM +0100, Alexander Wirt wrote:
> Russ Allbery schrieb am Monday, den 02. March 2009:
> > Alain Baeckeroot <alain.baeckeroot@laposte.net> writes:
> > 
> > > Hi i'm new on the list, but a long user of great backport.org.  i would
> > > also have voted against this policy, unless etch will be
> > > security-maintained for some years.
> > 
> > etch will be security-maintained for some year, but probably not years.  :)
> And etch-backports will only be maintained until there is security support for 
> etch. 

While on that. Current proftpd-dfsg in bpo needs upgrading for a couple security
issues fixed in lenny. Now, the questions:

* who is in charge for that? 
* is the 1.3.1-15~bpo40+1 -> 1.3.1-17lenny2~bpo40+1 (wow!) the right
  upgrade to consider? Or a more strict sec-only upgrade should be considered? 

Francesco P. Lovergine

Reply to: