[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request: libgtk2.0-0 v2.10.14 (for FF3)



Stephan Fuhrmann <s_fuhrm@arcor.de> a scris: 
> Hi list,
> 
> as we all know, Firefox 2.x support has stopped. Firefox 3 is productive
> now. But it requires libgtk+2.0 v2.10 or greater to run.
> Unfortunately there's no such package in Etch or Backports, the current
> Etch gtk+ is 2.8.20-7.
> 
> Can anyone supply such a package? It's a shame that Debianists can't use
> the current Firefox!

I have used FF 3.0 since beta2 in Debian Etch, but I have already
upgraded GTK+ and GNOME using the repository from:

http://download.tuxfamily.org/emiscabpo/gnome218-bpo/

Details at http://emiscabpo.wordpress.com/about/ .

-- 
mișu

Attachment: pgph2wY3Vw134.pgp
Description: PGP signature


Reply to: