[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted bitlbee 1.2.2-1~bpo40+1 (source i386 all)


On Sat, Aug 30, 2008 at 10:32:03AM +0000, wilmer@gaast.net wrote:
>  bitlbee (1.2.2-1~bpo40+1) etch-backports; urgency=critical
>  .
>    * Backporting current sid package to Etch:
>  .
>    * New upstream version.
>    * Fixes a security issue (account hijacking), hence the high priority.

The high priority is not required for backports.org - it does not have
any effects.

Is this package going to make it into Lenny? I did not find any
appropriate request for a freeze exception on debian-release. If not, do
you know if there is going to be a security upload to Lenny? In the
latter case the appropriate version would imho have been more
appropriate for bpo.

Also, you're missing the changelog entries since the last upload to
backports.org (1.2-4) - see the bpo contribution guidelines [1].


[1] http://backports.org/dokuwiki/doku.php?id=contribute

Sebastian "tokkee" Harl +++ GnuPG-ID: 0x8501C7FC +++ http://tokkee.org/

Those who would give up Essential Liberty to purchase a little Temporary
Safety, deserve neither Liberty nor Safety.         -- Benjamin Franklin

Attachment: signature.asc
Description: Digital signature

Reply to: