[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install linux-headers-2.6.24-1-686

Jan Wagner wrote:

> On Sunday 15 June 2008 22:22, binary 0x5C wrote:

>> I'm having some trouble installing the linux-headers-2.6.24-1-686 as it
>> requires linux-kbuild-2.6.24, this is causing me a fair few problems since
>> I need to build my ndiswrapper module.

> without any special knowledge about these packages ... it would be really 
> helpfull, if you could provide any specific information, like:
> what command causing what errors?

Well, the main problem is: linux-kbuild-2.6.24 is not available for i386.

I ran into the same problem, when I wanted to compile open-vm-source on
i386, I had to roll my own linux-kbuild-2.6.24 package for i386 to
complete the task.


Reply to: