[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: |Backports] etch-backports & linux-image-xen for amd64

If I understood correctly, it's a 32 bit only package.

The server is installed with amd64 distro, so I could not change only the kernel. I need to reinstall all the server. And I have 32Gb of ram, so I prefer using the AMD64, and not to try the "PAE" :)

It works well right now. I just have a warning with OMSA saying the megaraid_sas is to old. So I don't use OMSA to handle disk


2008/6/11 Jan Wagner <waja@cyconet.org>:
On Wednesday 11 June 2008 22:49, Norbert Tretkowski wrote:
> Am Mittwoch, den 11.06.2008, 22:23 +0200 schrieb Barry BURNEREAU:
> > I'd like to know why there is no linux-image-2.6.24-1-xen for amd64 in
> > etch-backport ?
> Because it's not available in the lenny package.

what about http://packages.debian.org/lenny/linux-image-2.6.24-1-xen-686 ?

Reply to: