[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

logcheck-database conflicts with amavisd-new


The new logcheck (1.2.63~bpo40+1) package conflicts with amavisd-new
(< 1:2.5.2-1), but there is no newer version in etch nor in bacports.org.

Logcheck's changelog says:

logcheck (1.2.63) unstable; urgency=low

* Conflict with amavisd-new (<< 1:2.5.2-1), since amavisd-new now maintains its own filters. Thus, remove them from this package.

 -- martin f. krafft <madduck@debian.org>  Sun, 30 Sep 2007 15:57:43 +0100

I had to hold logchech-database back to prevent it from removing amavisd-new. But I think this is not the real solution.

I guess backports.org's logcheck package should not conflict with its amavisd-new package.

Best regards,
Andras Galos

Reply to: