[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-lyx-devel] backporting lyx 1.5.2 to Etch

Sven Hoexter wrote:
>> * lyx 1.5.2 source package requires python-support >= 0.6, I replaced
>> it with >= 0.5.6
> That should require to remove the ${python:Depends} field from control aswell.

Why is that?

> Beside that 1.5.2 did not migrate to testing so far because building a
> package like lyx seems to be a challenging task for autobuilders. So it's
> not a big deal at the moment to build with the included boost libs for your
> personal use.

No, it's because:

1) The hppa package was built successfully, but has not been uploaded for some

2) lyx is waiting for qt4 and boost to migrate to testing.


Reply to: