[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: backports for curl

On Thursday 11 October 2007 6:31 am, Kapil Hari Paranjape wrote:
> Hello,
> On Tue, 09 Oct 2007, Kamaraju Kusumanchi wrote:
> > Can someone create an etch backport for curl 7.17.0-1? I want to backport
> > octave 1:2.9.14-1 and it needs libcurl4-dev. But it in turn depends on a
> > lot of packages that are not present in Etch. It would be of great help
> > if some one can do this.
> As far as I could see curl 7.17.0-1 only build-depends on one package
> "libssh2" to be backported as all other dependencies are satisfied in
> "etch".

Are you sure? curl 7.17.0-1 depends upon automake1.7, libdb4.5-dev | 
libdb-dev, libssh2-1-dev all three of which are not part of Debian Etch.


Kamaraju S Kusumanchi

Get a free email account with anti spam protection.

Reply to: