[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

git-svn and git-core dependencies


I wanted to install parts of git (specifically git-svn) to learn how they
work, but it seems the packages depend on "git-core (>
1:, git-core (< 1:"  Apart from looking odd (I could
understand less-than but am struggling with less-than,
I think this can only be satisfied by git-core 1: from unstable.

Is this one of the cases where I have to use the unstable version with
BPO ?  I'm slightly confused because it looks as though the previous
git backport,, included a backport of git-core.
But git-core depends on libc6 etc so it is uninstallable without major

Thanks for any help you can give,


Reply to: