[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Version strings for backports

Micha Lenk schrieb am Sonntag, den 29. April 2007:

> Hi,
> Thomas Stein wrote:
> >> Using same version strings in both suits looks broken for me.
> > 
> > Backports for Sarge and Etch are kept in separate repositories, so the
> > version strings should not be a problem:
Thats wrong.

> There might be a problem when upgrading from Sarge + Backports to Etch +
> Backports: The installed Package from sarge-backports will not be
> replaced by the one in etch-backports if the versions are the same.
Since we use pools and have a restrictions that backports in sarge-bpo must
be bigger than in etch. That can't happen.


Reply to: