[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Version strings for backports



Hello.

I've just realized that current version string template (origversion~bpo.N)
doesn't scale to configuration when backports for more than one debian
release exist (e.g. backports for sarge and backports for etch).

Using same version strings in both suits looks broken for me.

I think that backport for sarge (older release) should have version that
is "older" than backport for etch (never release).

Possible template may be origversion~bpoXXX.N, where XXX encodes debian
version (3.1 for sarge, 4.0 for etch) is some more-or-less well-looking
form.

Maybe ~bpo31-N / ~bpo40-N ?


Reply to: