[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Serious problem with python-uno


Am Mittwoch, 20. Dezember 2006 19:19 schrieb Ferenczi Viktor - Pannon Set:
> referencing an unavailable old wiki page, that mentions an incompatibility 
> between pyuno.so installed and debian's python 2.3.x related to ucs2 and ucs4 
> encoding of unicode characters:
> "It says the Debian version of python is compiled with UCS4 but python-uno 
> only supports UCS2."
> Python 2.3.5 is used on our machine, so this could be the problem. But it's a 
> really old wiki page, so I don't know for sure. I don't have any idea except 

Not relevant anymore because OOo handles this now (look at the date!) and
as the default python in etch/sid was 2.3 it did work, too.


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Reply to: