[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dovecot-common 1.0.rc15-1~bpo1 depends wrong?


On Mon, Dec 04, 2006 at 08:20:14PM +0000, Ronny Adsetts wrote:
> $ sudo aptitude -f install dovecot-imapd dovecot-common

sudo aptitude install -t sarge-backports dovecot-imapd dovecot-common

> The following packages have unmet dependencies:
>   dovecot-common: Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge3 is installed.
>                   Depends: libpq3 (>= 7.4.13) but 7.4.7-6sarge3 is installed.

These packages are available from backports.org:

$ apt-cache policy libkrb53 libpq3 | grep bpo
     1.4.4-4~bpo.1 0
     1:7.4.13-4~bpo.1 0


Sebastian "tokkee" Harl
GnuPG-ID: 0x8501C7FC

Attachment: signature.asc
Description: Digital signature

Reply to: