[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dovecot-common 1.0.rc15-1~bpo1 depends wrong?


Note: please Cc me on replies as I'm not subscribed.

I noticed that the latest dovecot was uploaded to backports.org, however the depends seem to require packages from unstable making it un-installable:

$ sudo aptitude -f install dovecot-imapd dovecot-common
Reading Package Lists... Done
Building Dependency Tree
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
E: Unable to correct problems, you have held broken packages.
E: Unable to correct dependencies, some packages cannot be installed
E: Unable to resolve some dependencies!
Some packages had unmet dependencies.  This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

The following packages have unmet dependencies:
  dovecot-common: Depends: libkrb53 (>= 1.4.2) but 1.3.6-2sarge3 is installed.
                  Depends: libpq3 (>= 7.4.13) but 7.4.7-6sarge3 is installed.

Or am I missing something?


Ronny Adsetts
Technical Director
Amazing Internet Ltd, London
t: +44 20 8607 9535
f: +44 20 8607 9536
w: www.amazinginternet.com

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: