[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PostgreSQL v8.1 on Sarge v3.0 problem #2

Jason Tan Boon Teck wrote:

I think you are correct. I didn't realise that 3.0 is not Sarge. When normal boot up was completed, it shows:

Debian GNU/Linux 3.0

just before the log in prompt. And the kernel is 2.4.18bf2. Is there any other way to confirm this?

That's definitely Woody, not Sarge. You could also check, e.g., the version of dpkg on your system vs. <http://packages.debian.org/dpkg>; I'm pretty sure you'll find your versions match "oldstable" (oldstable = woody)

Reply to: