[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux-2.6 and linux-2.6.16


today's upgrade run wanted to update linux-image-2.6.16-2-686 from
2.6.16-13bpo1 to 2.6.16-14bpo1, but this would also remove
linux-image-2.6-686 (note the missing ".16").  I'm surprised that both
come from different source package, but that's probably to be able to
switch default kernels easier.

Would it make sense to backport linux-2.6 and make it's binary packages
depend on the respective linux-2.6.16 packages?  What do I loose if I
deinstall linux-image-2.6?  Will etch switch to 2.6.17?

Regards, Frank
Frank Küster
Single Molecule Spectroscopy, Protein Folding @ Inst. f. Biochemie, Univ. Zürich
Debian Developer (teTeX)

Reply to: