[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Upgrade from 3.5.0bpo to 3.5.1bbp

On Thursday 30 March 2006 22:14, you wrote:
> i tried to update my KDE like i above-mentioned.
> But there might be a problem with several packages. (e.g. kdelibs)

Today I have just started updating my packages from 3.5.1 to 3.5.2 and I 
have made a mistake with kdelibs and made it uninstallable. I have already 
started rebuilding the package correctly while I was away, so it is ready 
You should be able to upgrade. (Altough I'm currently compiling the other 
kde 3.5.2 packages and they will be ready too in a few days. You might 
like to wait for that, because sometimes mixing kde packages with 
different versions causes problems.)

If you still have problems with the upgrade, then it is probably your apt 
preferences settings.


Reply to: