[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Xorg 6.9.0.dfsg.1-4bpo1 - Installation error message

I just upgraded from the previous Xorg backport. It worked fine but
there was a momentarily scary error reported by debconf. Instead of
going ahead with the 'dpkg-reconfigure xserver-xorg' stage it said
there was 'no X-server for your graphics card', possibly due to it not
being supported. My card is a nvidia geforce 6600 GT, which is working
perfectly with Xorg. I let this error go and it didn't make any
difference to the install. But I thought it might be worth letting you
know in case there is some bug in the Xorg hardware detection...

Les Gray

Reply to: