[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libsvn0-1.2.3dfsg1-2bpo1: missing perl swig bindings

libsvn-core-perl (Version: 1.1.4-2) package was installed from stable, but
including SVN::Client perl module in a script results in the following
error in apache:

[error] Can't load '/usr/lib/perl5/auto/SVN/_Core/_Core.so' for module
SVN::_Core: libsvn_swig_perl-1.so.0: cannot open shared object file: No
such file or directory at /usr/lib/perl/5.8/DynaLoader.pm line 225.

Another machine with subversion installed from "unstable" shows that
libsvn_swig_perl-1.so.0 is supplied by the package libsvn0. It looks like
the backport was compiled without perl-swig support.

I think this should be a simple fix for the package maintainer, and I hope
this is the right place to report it. I'll happily provide more info if


Reply to: