[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dependency problems with liblinphone1-dev

* Daniel Baumann wrote:
> Frederik Ferner wrote:
> > I cannot install it on my sarge system as liblinphone1-dev depends
> > on libjack0.100.0-dev whereas liblinphone1 depends on
> > libjack0.80.0-0 (which is available in sarge).
> This is a little misstake by Norbert, he should have replaced the
> depends manually (as libjack isn't covered by ${Depends:shlibs}).

I just uploaded a fixed package.


Reply to: