[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openoffice backport

On Thu, Dec 22, 2005 at 12:58:16AM +0100, waste wrote:


> Thank you
> now that works for me, too :D
> Because I wanted to have german user interface I had to add
> Package: openoffice.org-l10n-de
> Pin: release sarge-backports
> Pin-Priority: 999
> to the file /etc/apt/preferences. It wasn't available with only the 
> entrie of openoffice.org. Do you know if there is any wildcard character 
> to activate several packages that start with a common string.

I don't think there is any... At least last time I tried it didn't work...
Please note, though, that backports are available even if you don't put anything
in the preferences file: if you use aptitude you can just go to the package
you're looking for, press "Enter" to see the package descriptions, dependencies,
etc... Then if you scroll down to the end of the page the last entry is
"Versions" and there if you go on a particular version (eg: the one for
backports.org) and press "+" you're going to select to install that version
(with some effort from aptitude to resolve the dependencies) even if the
preferences file is unmodified.

Of course there probably is a way to tell "apt-get" from the command line too. I
don't know about synaptic! :)



Reply to: