[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

network-manager-openvpn_0.8.4-1~bpo60+1_i386.changes is NEW



(new) network-manager-openvpn-gnome_0.8.4-1~bpo60+1_i386.deb optional net
network management framework (OpenVPN plugin GNOME GUI)
 NetworkManager is a system network service that manages your network devices
 and connections, attempting to keep active network connectivity when
 available. It manages ethernet, WiFi, mobile broadband (WWAN), and PPPoE
 devices, and provides VPN integration with a variety of different VPN
 services.
 .
 This package provides the GNOME bits of NetworkManager's OpenVPN plugin.
(new) network-manager-openvpn_0.8.4-1~bpo60+1.debian.tar.gz optional net
(new) network-manager-openvpn_0.8.4-1~bpo60+1.dsc optional net
(new) network-manager-openvpn_0.8.4-1~bpo60+1_i386.deb optional net
network management framework (OpenVPN plugin core)
 NetworkManager is a system network service that manages your network devices
 and connections, attempting to keep active network connectivity when
 available. It manages ethernet, WiFi, mobile broadband (WWAN), and PPPoE
 devices, and provides VPN integration with a variety of different VPN
 services.
 .
 This package provides a VPN plugin for OpenVPN.
(new) network-manager-openvpn_0.8.4.orig.tar.bz2 optional net
Changes: network-manager-openvpn (0.8.4-1~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
 .
network-manager-openvpn (0.8.4-1) unstable; urgency=low
 .
  * New upstream release.
  * debian/control
    - Bump Build-Depends on libnm-*-dev and network-manager-dev to (>= 0.8.4).
    - Bump Standards-Version to 3.9.2. No further changes.
    - Update package descriptions.
  * debian/watch
    - Switch to bzip2.
 .
network-manager-openvpn (0.8.3.995-1) unstable; urgency=low
 .
  * New upstream release (0.8.4 beta1).
  * Bump debhelper compatibility level to 8.
  * debian/control
    - Drop Build-Depends on libglade2-dev, converted to GtkBuilder.
    - Bump Build-Depends on libnm-*-dev and network-manager-dev to
      (>= 0.8.3.995).
 .
network-manager-openvpn (0.8.2-3) unstable; urgency=low
 .
  * Upload to unstable.
 .
network-manager-openvpn (0.8.2-2) experimental; urgency=low
 .
  * Switch from cdbs to dh
    - Drop Build-Depends on cdbs.
    - Bump Build-Depends on debhelper to (>= 7.0.50~) for override targets.
    - Convert debian/rules to use dh.
    - Rename debian/docs to debian/network-manager-openvpn.docs so it is
      correctly picked up by dh_installdocs.
 .
network-manager-openvpn (0.8.2-1) experimental; urgency=low
 .
  * New upstream release.
  * Update Vcs-* fields: Move packaging from svn to git.
  * debian/control
    - Bump Build-Depends on libnm-* packages to (>= 0.8.2).


Override entries for your package:

Announcing to debian-backports-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
lready exist in other distributions.


Reply to: