[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

openldap on armhf and armel needs bootstrapping



Hi,

https://buildd.debian.org/status/package.php?p=git tells me:

Dependency installability problem for git on armel:

	git build-depends on:
	- subversion:armel
	subversion depends on:
	- libldap-2.4-2:armel (>= 2.4.7)
	libldap-2.4-2 depends on missing:
	- libldap-common:armel (= 2.4.44+dfsg-5)

and likewise on armhf.  Chasing it down further, I see that openldap
build-depends on heimdal-multidev, which depends on libhd9-heimdal,
which depends on libldap-2.4-2 (>= 2.4.7).

Known problem?  What's the simplest way to get this build-dependency
loop resolved?

Thanks,
Jonathan


Reply to: