[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xserver-xorg crashes due to evtouch

On Mon, Oct 3, 2011 at 12:48 PM, Luke Kenneth Casson Leighton
<lkcl@lkcl.net> wrote:
> On Mon, Oct 3, 2011 at 7:29 AM, Prasant J <pj0585@gmail.com> wrote:
>> It seems that the version of evtouch source is the same as the one
>> that is already installed.
>  yes.
>  ... but it was built against older versions of the xserver-xorg
> libraries, wasn't it?
>  so you don't *actually* know if it's suitable for use with the newer
> xserver-org libraries, do you?
> and, you also don't know if any modifications have been made to the
> xserver-xorg API (which have been *assumed* to have not been made), do
> you?
>  you - nor anybody else - knows if it will actually compile against
> the newer xserver-xorg libraries, do they?
>  so will you please kindly trust my experience and judgement and
> proceed with the build?
>  if it fails to build, then the bugreport can be raised.  if it works,
> then a bugreport saying "this succeeded, please could someone do a
> re-build of the packaging", yes?
>  l.

Luke, thanks for pointing out to me the above questions. I did
recompile from the sources.
I'm still getting the same error (as in the crash still exists).


Reply to: