[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [armhf] please recompile libc against newer linux-libc-dev

On 28 May 2011 03:04, Sebastian Reichel <sre@debian.org> wrote:
> Hi,
> The current libc6 package for armhf does not properly support
> the accept4 method used by udev 168 and above (the function
> exists, but it just returns ENOSYS). As a result udev 168
> does not work properly and 170 fails.
> It's probably easy to fix by rebuilding the eglibc package
> against linux-libc-dev 2.6.39.

queued for rebuild thanks for the tip.


Reply to: