[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SheevaPlug install hangs at "Configuring linux-image-2.6.32-5-kirkwood"

On Sun, 2010-09-12 at 09:36 +0100, Tixy wrote:
> On Sun, 2010-09-12 at 09:45 +0200, Bob Smeets wrote:
> > I had the same issue 2 days back on the standard Sheevaplug. When 
> > installing Squeeze, I ran into exactly the same issue.
> > Then I installed Lenny (which installs the same 
> > linux-image-2.6.32-5-kirkwood) according to the same instructions 
> > http://www.cyrius.com/debian/kirkwood/sheevaplug/install.html and this 
> > was succesful.
> <snip
> I might give this a go, it will help track down where the bug
> lies...

Trying to install Lenny didn't work either: "The installer cannot find a
suitable kernel package to install."

I tried both and arcNumber=2678 and arcNumber=2097 in case that made any
difference. (As I did with the Squeeze attempt.)

I haven't updated my uboot, (it still reports 3.4.16), but I assume that
doesn't make any difference once the Debian installer is running?

Tixy               ()  The ASCII Ribbon Campaign (www.asciiribbon.org)
                   /\  Against HTML e-mail and proprietary attachments

Reply to: