[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

R: wxWidgets-2.8 completely broken on lenny arm

On Wed, 14 Jul 2010 21:58:15 +0200
Hector Oron <hector.oron@gmail.com> wrote:

> Hello Cristian,
> 2010/7/14, Cristian Greco <cristian@regolo.cc>:
> > To the best of my knowledge and experience, the only bug which
> > seems to be related to this kind of issue could be #487406, which
> > was filed and forwarded upstream a lot of time ago[2].
> >
> > Any confirmation, help and comment would be really appreciated!
> Just a quick check, are you mixing 'armel' vs 'arm' packages?
> It is recommended that you use 'armel' nowadays, both have
> incompatible ABI and 'arm' was deprecated. If you are developing for
> Debian, you should be using unstable which it is only 'armel' (at the
> moment).
> Excuse me if I misunderstood you, but it is uncertain to me which is
> your setup.


bug #537733 only affects the version of amule in lenny for arm.

I did all of my tests on a qemu-system-arm virtual machine. The
segfaults are not reproducible on armel (again, tested with qemu).

Cristian Greco
GPG key ID: 0xCF4D32E4

Attachment: signature.asc
Description: PGP signature

Reply to: