[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NSLU2 Lenny install problem

>I don't really have an idea, but I have a question: the boot log shows
>that you're trying to start Debian from the USB stick.  This means
>that you successfully installed Debian on the USB stick.  Did you use
>the installer on the NSLU2, or did you unpack the tar ball on another

I have tried both with the same result. I have also tried installing 
in expert mode and using testing instead of stable (2.6.28-1-ixp4xx) 
with the same result.

I also tried going back to the original Linksys firmware and then copying 
some files to the USB stick and that worked fine so I guess that it isn't 
a hardware problem.

I found this:
I am not sure if that has anything to do with my problem but it seems

As I understand it my NSLU2 loads the USB1.1 module (ohci_hcd) and then
finds the USB stick and mounts the file system. Then when the ehci_hcd 
module is loaded it seems find the USB stick again and the problems start.

View this message in context: http://www.nabble.com/NSLU2-Lenny-install-problem-tp22608464p22668953.html
Sent from the debian-arm mailing list archive at Nabble.com.

Reply to: