[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: d-i does not show jfs in partition tool

When I installed my Thecus N2100, I had the same. But thats half an year
ago. (As I wanted xfs not for the root fs it was not an issue. The
partition planed to hold this fs was a dm-mapped (luKS-crypted) one)

After installing one could part I it with [xj]js: However, I got servere
filesystem issues both with xfs and jfs.

I don't know which one causes which problem, but be warned:
- One of these created only a partion of 5-hundred-something Megabytes
on a 700G space. Couldn't convince it ....
- The other one partitinoed fine, but during benchmarking [as far as i
remember I used ltp - The Linux Test Project test suite] I got
filesystem corruptions. On top xfs-fsck segfaulted on this. It occured
at least two times in a row, so I expect a bug rather coincidence
However, I did not debug the issue. The problem could be gone (as this
was at 2.6.18), but you should be aware of it. 


On Fri, 2008-08-22 at 16:11 +0200, Xan wrote:
> Hi,
> I have a nslu2. Yesterday I downloaded debian armel-5.0beta2 from 
> [http://www.slug-firmware.net/d-dls.php] and followed the instructions 
> from [http://www.cyrius.com/debian/nslu2/install.html] (I flashed with 
> upslug2 my slug).
> Well, in module selection step I choose, among others partman-jfs for 
> formating my usb harddisk, but when I format one partition, JFS does not 
> appears among options. If I choose partman-xfs for example xfs appears 
> among these.
> So it seems we have a bug or so?
> Can anyone help me: now I have a aborted installation in my slug.
> Thanks a lot,
> Xan.

Reply to: