[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Where to find iscsitarget-modules-2.6.24-1-ixp4xx for lenny on NSLU2

* theo <theo@sidweb.mine.nu> [2008-07-04 17:11]:
> If I want features like a webserver or FTP I use apt-get install and it
> always works. If I want to use iSCSItarget things become different. From the
> Debian packages website I know that I have to install two packages;
> iscsitarget and iscsitarget-modules-<kernel version>-ixp4xx. The current
> kernel version I use is 2.6.24-1 (lenny).
> The problem I encounter is that I can't find the
> iscsitarget-modules-2.6.24-1-ixp4xx package paired with the current lenny
> kernel. The only packages I find are for sid and kernels 2.6.25-2.

I don't know why it's not available, but 2.6.25-2 will move to testing
in a few days.
Martin Michlmayr

Reply to: