[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Where to find iscsitarget-modules-2.6.24-1-ixp4xx for lenny on NSLU2

On my NSLU2 I had Debian lenny running with kernel 2.6.22-3 (arm) and I had iSCSItarget functional. Due to dist-upgrade problems (lost network) I had to re-install Debian. I installed Debian lenny (5.0Beta2-armel) with the installer from Martin Michlmayer with no problems.


If I want features like a webserver or FTP I use apt-get install and it always works. If I want to use iSCSItarget things become different. From the Debian packages website I know that I have to install two packages; iscsitarget and iscsitarget-modules-<kernel version>-ixp4xx. The current kernel version I use is 2.6.24-1 (lenny).


The problem I encounter is that I can't find the iscsitarget-modules-2.6.24-1-ixp4xx package paired with the current lenny kernel. The only packages I find are for sid and kernels 2.6.25-2.


Any idea where to find the iscsitarget-module for lenny

Reply to: