[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Users of testing (lenny) - do not upgrade!

Florian Sievert wrote:
> Can anyone actually confirm that this problem does not affect the 4.0-serie?

Your problem is that the problematic initramfs-tools version (0.92) is
still being installed by the installer if you choose testing - it's been
fixed in unstable by now, though...

So the install most probably went well all the way until it flashed the
kernel, where it had built a bad initrd image which fails to boot.

Kurt Bernhard Pruenner --- Haendelstrasse 17 --- 4020 Linz --- Austria
.......It might be written "Mindfuck", but it's spelt "L-A-I-N".......
np: Justus Köhncke - Elan (Doppelleben)

Reply to: