[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

out of brick mode

Hi ,

I managed to get my slug out of the brick mode. Etch install was
successful on an external USB harddrive, only after reboot I coudlnt
getr my hands back on it be it ping ssh etc. 

Actually, my local network is based upon the Freebox, an all-in-one ADSL
modem from free.fr which has  embedded router and DHCP functions.

I edited  /etc/network/interfaces for DHCP and commented the allow
hotplug line. Since it failed , I grabbed the MAC address of the slug on
the box and tried assigning it a static IP following the instructions on

I did the "FSCKFIX=yes" in /etc/default/rcS.

I ran $ sudo hwclock  --systohc.

It works, but in a strange way:

"cold" booting (power button) : OK, quite fast actually (less than  2
rebooting : sometimes brick mode. Last time it didnt. Previous stalled
reboot was after a kernel image security update. Is it linked? 
shutdown + power button : like cold booting



Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

Reply to: