[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: embedded web browser



Hope it's ok that i'm sending this reply to the list.  I'd prefer
discussions be on-list, and this doesn't seem sensitive.

On Fri 2007-08-17 12:43:54 -0400, hong zhang wrote:

> Yes. I did put dillo in my arm basd baord. I did "ls
> dillo" and returns dillo.

That's good!  That's the first step.  But just because it's in your
current working directory doesn't mean that it's in your $PATH.  For
example, your path might not include the current working directory.
It's also possible that the binary is not executable.  

Have you tried making sure the binary is executable?

 chmod a+x /path/to/dillo

have you tried running dillo with the full path to the binary, to make
sure that you're not being tripped up by your $PATH?

 /path/to/dillo

Can you paste a transcript of your shell session when you do that?

A transcript of specific errors is always helpful in debugging.

> I am going to do more test today.
> I love this list because of very friendly.

hopefully friendly *and* helpful.  Good luck!

          --dkg

Attachment: pgpCTqYa9JDNj.pgp
Description: PGP signature


Reply to: