[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems installing Etch on NSLU2

On Wed, May 16, 2007 at 03:28:10PM +0200, Martin Michlmayr wrote:
> * Davide Viti <zinosat@tiscali.it> [2007-05-15 20:49]:
> > I then re-flashed the original firmware from linksys via Redboot,
> > restored factory defaults and flashed the d-i image using upslug2:
> > everything went fine and after rebooting the device beeps after ~3
> > minutes (not 7-10 minutes like explained in tbm pages). Again, I
> > cannot reach the nslu (no ping, no ssh).
> This is strange because, if it pings, the network has been configured
> (properly?).  

It does not ping

> Have you used a static IP configuration?  If so, maybe
> there was a typo or something?  If you have used DHCP, can you check
> the DHCP server logs?

I flashed d-i on a system with factory defaults, so I assume this
means static IP (

I then tried to install slugos and to use it to install etch: it worked.
I'd still be interested in installing etch using d-i though.


Attachment: signature.asc
Description: Digital signature

Reply to: