[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: success report, armel on nslu2


I have experienced exactly the same problems with a 4GB USB flash disk!
Strange, there must be some problem with large flash disks...

Kind regards

Anders Andersen

On 3/25/07, Jeff Breidenbach <jeff@jab.org> wrote:
I bought another nslu2 yesterday, and a 4GB USB flash drive. Absolute
disaster; every combination I tried ended up failing, usually while
installing the base system. Fiddled with the etch RC2 installer, armel
installer, automatic vs manual partitioning, etc.

Today I threw out the memory stick (it was a "PQI u230") and replaced
it with a 2GB "Corsair Flash Voyager" which had good reviews for speed
and reliability. Worked like a charm on the first try. I did pre-partition and
format the USB stick on a desktop Linux computer first, giving 256MB to
swap and the rest as an ext3 partition. Probably would have worked fine
letting the installer do this, but but I wanted to minimize the number of
things that could go wrong.

To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: