[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian testing/unstable on RiscPC ?

In message <200401260212.36232.peter@peter-teichmann.de>
          Peter Teichmann <peter@peter-teichmann.de> wrote:

> Hi,
> I have an Acorn RiscPC running Debian 3.0, and I would like to upgrade it to 
> at least testing. I tried it with a method I found to work on x86 and mips:
> * install a minimum Debian 3.0 on another partition
> * change /etc/apt/sources.list to unstable
> * start dselect, choose update, select and then install
> When I have done all these steps and finally start the installation of 
> unstable, I only get to the point when it updates debconf. There, the 
> debconf.postinst script causes a segmentation fault.

That's a bit unfortunate. My NetWinder is running unstable without
issue.  It would help if you could find the exact thing that's crashing
in that script.  It may be that you can upgrade that first.
Alternatively, you should try apt-get dist-upgrade

Peter Naulls - peter@chocky.org        | http://www.chocky.org/
GCC for RISC OS                        | http://hard-mofo.dsvr.net/gcc/

Reply to: