[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strace

On Wed, 2002-09-11 at 15:20, Wookey wrote:
> Changing to a 2.4.18 kernel makes strace work fine (thanx for the clue). Is
> strace 2.4/2.2 kernel specific? e.g. it needs to be compiled with the
> relevant kernel headers? 

No, strace doesn't have any dependency like that.  There was a bug in
2.2 at one point that stopped it from working, though.


Reply to: