[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: europa can't install gcc-3.0

On Tue, 2002-01-22 at 12:36, Bill Allombert wrote:
> Is there anything I can do ?

The problem is that recent versions of gcc-3.0 don't compile on ARM, and
as a result the architecture-independent packages in unstable are newer
than the arm ones.  So no, unless you are prepared to roll your sleeves
up and actually debug the compiler, there isn't much you can do about

It might be worth filing a bug against gcc-2.95 for the original
problem.  I'd forgotten all about it, but now you've reminded me I'll
have another go at finding time to fix it.


Reply to: