[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

europa can't install gcc-3.0


The autobuilder on europa cannot install gcc-3.0 so the build of pari-gp
package fails on arm

Sorry, but the following packages have unmet dependencies:
gcc-3.0: Depends: cpp-3.0 (>= 1:3.0.2-4) but it is not going to be installed
Depends: cpp-3.0 (< 1:3.0.3) but it is not going to be installed
E: Sorry, broken packages
apt-get failed.
pari-gp build-depend on gcc-3.0 because gcc-2.95 miscompiles it.
(see http://lists.debian.org/debian-arm/2001/debian-arm-200105/msg00055.html)

Is there anything I can do ?

Best regards,

Bill. <ballombe@debian.org>

Reply to: