[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with X4 and fbdev.

Does anyone happen to have this or earlier version of xserver? Or where can I
get it, if anywhere?


Adam C Powell IV wrote:

> Hello,
> This is not so helpful, but my Netwinder ran fbdev X out of the box with
> 4.0.2-13 and the config generated by debconf.  With the same config,
> 4.0.3 failed, in the same way as you're describing.  So I think 4.0.3 is
> just broken on ARM. :-(
> Zeen,
> --
> -Adam P.
> GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6
> Welcome to the best software in the world today cafe!
> <http://lyre.mit.edu/~powell/The_Best_Stuff_In_The_World_Today_Cafe.ogg>
> --
> To UNSUBSCRIBE, email to debian-arm-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Programming today is a race between software engineers striving to build
bigger and better idiot-proof programs, and the Universe trying to produce
bigger and better idiots. So far, the Universe is winning.  --Rich Cook

Reply to: