[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libvga problem..

"J.Saravanan" wrote:

> Hi,
> I'm trying to run svnc viewer in my arm board ( CLPS7500FE , linux-2.4.0
> ,phillip's patch , debian filesystem )
> I've down loaded svnc viewer from ../binary-arm/.. from debian.
> When I try to install it ( dpkg -i ..) it fails by saying svgalibg1 is not
> installed. Can somebody point me as to from where I can get this.

I don't know if your system has net access, but if it does, use apt. Do 'apt-get
update' first and then 'apt-get install svnc'. This should figure out all the
dependencies and download and install everything you need.

If you don't have the net access on that machine, go to
http://www.debian.org/distrib/packages and type in the name of the file you
need. It will return all the packages that contain that file.


Reply to: